Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

attoparsec-0.13.2.2

bytestring 0.10.8.2
QuickCheck 2.12.6.1

base64-bytestring up to date

bloomfilter up to date

criterion up to date

filemanip up to date

ghc-8.6.1

base 4.12.0.0
binary 0.10.0.0
time 1.9.2
Win32 2.8.3.0

llvm up to date

mwc-random up to date

network up to date

network-bytestring-0.1.3.4

base 4.12.0.0
network 3.0.1.0

pcap up to date

scion-0.1.0.2

bytestring 0.10.8.2
Cabal 2.4.1.0
containers 0.6.0.1
directory 1.3.3.2
filepath 1.4.2.1
ghc 8.6.1
ghc-syb 0.2.0.0
hslogger 1.2.12
json 0.9.3
multiset 0.3.4.1
network 3.0.1.0
time 1.9.2
uniplate 1.6.12
utf8-string 1.0.1.1

statistics up to date

text-1.2.3.1

QuickCheck 2.12.6.1

text-icu up to date