Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

attempt-0.4.0.1

failure deprecated

authenticate up to date

bytestring-class-0.0.0.1

base 4.12.0.0

clientsession up to date

control-monad-attempt-0.3.0.1

attempt 0.4.0.1 (deprecated)
transformers 0.5.6.2

convertible-text-0.4.0.2

attempt 0.4.0.1 (deprecated)
bytestring 0.10.8.2
containers 0.6.0.1
old-time 1.1.0.3
text 1.2.3.1

data-object-0.3.1.9

failure 0.2.0.3 (deprecated)

data-object-json-0.3.1.8

bytestring 0.10.8.2
convertible-text deprecated
data-object deprecated
failure 0.2.0.3 (deprecated)
text 1.2.3.1

data-object-yaml-0.3.4.2

bytestring 0.10.8.2
conduit 1.3.1.1
containers 0.6.0.1
convertible-text deprecated
data-object deprecated
failure 0.2.0.3 (deprecated)
text 1.2.3.1
transformers 0.5.6.2
yaml 0.11.0.0

file-embed up to date

hamlet up to date

http-enumerator-0.7.3.3

asn1-data 0.7.2
attoparsec 0.13.2.2
base64-bytestring 1.0.0.2
blaze-builder 0.4.1.0
bytestring 0.10.8.2
certificate 1.3.9
cprng-aes 0.6.1
data-default 0.7.1.1
failure deprecated
http-types 0.12.3
monad-control 1.0.2.3
network 3.0.1.0
tls 1.4.1
tls-extra 0.6.6
transformers 0.5.6.2
utf8-string 1.0.1.1

json2yaml up to date

neither-0.3.1.1

failure deprecated
transformers 0.5.6.2

persistent up to date

wai up to date

wai-extra up to date

web-encodings-0.3.0.9

bytestring 0.10.8.2
directory 1.3.3.2
failure 0.2.0.3 (deprecated)
text 1.2.3.1

web-routes-quasi-0.7.1.1

path-pieces 0.2.1
text 1.2.3.1

yaml up to date

yesod up to date

yesod-auth up to date

yesod-core up to date

zlib-bindings up to date