Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

al up to date

Invalid package name: cheddar

event-0.1.4

containers 0.6.0.1
semigroups 0.19

FModExRaw up to date

ghc-mod-5.8.0.0

base 4.12.0.0
Cabal 2.4.1.0
cabal-helper 0.8.2.0
criterion 1.5.5.0
doctest 0.16.1
extra 1.6.15
ghc 8.6.5
ghc-syb-utils 0.3.0.0
haskell-src-exts 1.21.0
hlint 2.1.21
hspec 2.7.1
monad-journal 0.8.1
optparse-applicative 0.14.3.0
process 1.6.5.0
semigroups 0.19
temporary 1.3

hid up to date

leaf-1.0.1.1

base 4.12.0.0
directory 1.3.3.2
filepath 1.4.2.1

leetify-0.1.0.1

base 4.12.0.0
containers 0.6.0.1

linear-1.20.9

binary 0.10.0.0

luminance-0.11.0.4

base 4.12.0.0
containers 0.6.0.1
contravariant 1.5.1
gl 0.8.0
resourcet 1.2.2
semigroups 0.19
vector 0.12.0.3

luminance-samples-0.11

base 4.12.0.0
contravariant 1.5.1
GLFW-b 3.2.1.0
resourcet 1.2.2
transformers 0.5.6.2

monad-journal up to date

msi-kb-backlit-0.1.0.1

base 4.12.0.0

phraskell-0.1.4

base 4.12.0.0
mtl 2.2.2
transformers 0.5.6.2

smoothie up to date

tellbot-0.6.1

bifunctors 5.5.4
containers 0.6.0.1
http-conduit 2.3.7.1
network 3.1.0.0
tagsoup 0.14.8
time 1.9.3

wavefront up to date

zero up to date