Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

activehs-0.3.2

blaze-html 0.9.1.2
blaze-markup 0.8.2.3
containers 0.6.2.1
directory 1.3.6.0
exceptions 0.10.4
haskell-src-exts 1.23.0
hint 0.9.0.2
pandoc 2.9.2
process 1.6.8.0
QuickCheck 2.13.2
snap-server 1.1.1.1
syb 0.7.1
time 1.9.3

activehs-base-0.3.0.4

base 4.12.0.0
QuickCheck 2.13.2

data-pprint-0.2.4.1

base 4.12.0.0
time 1.9.3

dia-base-0.1.1.4

base 4.12.0.0

dia-functions-0.2.1.5

base 4.12.0.0
containers 0.6.2.1

lensref-0.2

monad-control 1.0.2.3
transformers 0.5.6.2

lgtk-0.8.0.4

cairo 0.13.8.0
containers 0.6.2.1
diagrams-cairo 1.4.1.1
diagrams-lib 1.4.3
directory 1.3.6.0
filepath 1.4.2.1
fsnotify 0.3.0.1
GLFW-b 3.3.0.0
lens 4.19.1
monad-control 1.0.2.3
OpenGLRaw 3.3.4.0
random 1.1
semigroups 0.19.1
system-filepath deprecated
transformers 0.5.6.2
vector 0.12.1.2

minesweeper-0.9.2.1

base 4.12.0.0
binary 0.10.0.0
cairo 0.13.8.0
containers 0.6.2.1
directory 1.3.6.0
filepath 1.4.2.1
glade 0.13.1
gtk 0.15.4
random 1.1
time 1.9.3