Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

abc-puzzle up to date

alfred up to date

compdata-0.11

QuickCheck 2.11.3

compdata-automata up to date

compdata-dags-0.2

compdata 0.11
QuickCheck 2.11.3

compdata-param-0.9.1

compdata 0.11

equivalence up to date

projection up to date