Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

AMI up to date

avahi up to date

binary-state up to date

dates up to date

dbus-th up to date

dot2graphml up to date

generic-server up to date

hs-java up to date

libssh2 up to date

libvirt-hs up to date

markov up to date

persistent-hssqlppp up to date

setters-0.1

template-haskell 2.15.0.0

simple-pascal up to date

simple-stacked-vm up to date

todos up to date

x11-xinput up to date

xdg-userdirs up to date

xmonad-contrib up to date

xtest up to date

yaml-rpc up to date