Newer dependencies for ghc-events

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

ghc-events-parallel-0.5.0.1

binary 0.10.0.0
containers 0.6.0.1

ghc-events-0.8.0

binary 0.10.0.0

ghc-events-analyze-0.2.4

base 4.11.1.0
containers 0.6.0.1
ghc-events 0.8.0
lens 4.17
optparse-applicative 0.14.2.0
SVGFonts 1.7

View outdated dependency for all ancestor packages too.

Packages checked

  1. ghc-events
  2. ghc-events-analyze
  3. ghc-events-parallel