Newer dependencies for Bernardy

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

uAgda-1.2.0.4

array 0.5.2.0
BNFC-meta 0.6
cmdargs 0.10.18
containers 0.5.10.2
mtl 2.2.1
parsec 3.1.11
split 0.2.3.2
transformers 0.5.5.0

nanoAgda-1.0.0

BNFC-meta 0.6
cmdargs 0.10.18
containers 0.5.10.2
mtl 2.2.1
parsec 3.1.11
transformers 0.5.5.0

imbib-1.0.0

ConfigFile 1.1.4
directory 1.3.1.5
filepath 1.4.1.2
glib 0.13.5.0
gtk 0.14.7
mtl 2.2.1
parsec 3.1.11
process 1.6.2.0
utf8-string 1.0.1.1

Agda-2.5.3

binary 0.9.0.0
Win32 2.6.1.0
zlib 0.6.1.2

dvi-processing-0.3.1

filepath 1.4.1.2
transformers 0.5.5.0

jort-1.0.0

array 0.5.2.0
gtk 0.14.7

collections-api-1.0.0.0

base 4.10.0.0

collections-0.3.1.1

base 4.10.0.0

derivation-trees-0.7.3

mtl 2.2.1

View outdated dependency for all ancestor packages too.

Packages checked

  1. Agda
  2. cake
  3. collections
  4. collections-api
  5. collections-base-instances
  6. derivation-trees
  7. dvi-processing
  8. gasp
  9. glpk-hs
  10. hgal
  11. imbib
  12. jort
  13. labeled-graph
  14. labeled-tree
  15. lp-diagrams
  16. lp-diagrams-svg
  17. marxup
  18. nanoAgda
  19. parsek
  20. polynomials-bernstein
  21. pretty-compact
  22. styx
  23. typedflow
  24. typography-geometry
  25. uAgda
  26. yi-gtk
  27. yi-vty